Jump to content

How do I stop Smart Security form managing firewall?


Recommended Posts

Hi,

 

I have ESET Smart Security and I can't find out how to disable it from managing my firewall. I'm trying to have a friend connect to a game server (Minecraft Voltz Pack) and i have set it up correctly but he cannot join. I go to my firewall to see if he is blocked but i can;t change anything because of this pain in the a** management thing.

post-3121-0-10320500-1393776984_thumb.png

Link to comment
Share on other sites

  • Administrators

If you want to allow him temporarily connect to your computer, simply disable the firewall via the right-click tray icon menu. If you want to create a rule, switch the firewall to learning mode for a while until all necessary rules are created automatically.

Link to comment
Share on other sites

Your looking at Windows firewall, when ESET has a vastly superior one.

Windows firewall is turned off and disabled when ESET Smart security is installed.

Use ESET's firewall to manage your connections.

As Marcos stated, try switching to learning mode temporarily in the Advanced menu, then Network menu of ESET.

 

:)

Link to comment
Share on other sites

Yep this should be done in the ESS UI. Just make sure the Win firewall is disabled, and then do whatever needs to be done in the firewall section in the UI. :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...