Jump to content
kbrooks

ESMC says up-to-date with 7.0.577?

Recommended Posts

My ESMC Server says it is up-to-date with 7.0.577, but I thought 7.0.72.2 was newest version?  When I try to do a component update on my server it lists 7.0.577 as the only version I can install.

 

image.png.f378e1625b2ca8bb4aff0d1353e4660f.png

 

image.thumb.png.158665b6cc3cf67fd23493ffbd35caf5.png

Share this post


Link to post
Share on other sites

Thank you Marcos.  I looked at that page several times and just overlooked that part.  Guess I need to read the docs and not just skim them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...