Jump to content

Nod32 blocks IMAP protocol on Thunderbird


DMJ3000
 Share

Recommended Posts

Hi, I'm experiencing a problem with Nod32 and the email client Mozilla Thunderbird which can't connect anymore to IMAP/IMAPS servers.
I tried to disable the IMAP and IMAPS protocol scanner in Nod32 configuration and Thunderbird connects again to IMAP/IMAPS servers and it downloads emails without any problem. If I reactivate the IMAP/IMAPS scanner, the connection to IMAP/IMAPS servers is blocked again.

Until yesterday all worked fine. The operating system is Windows 10 64 bit.

What could be happened? And what can I do to solve?
Thanks.

Link to comment
Share on other sites

  • Administrators

Are you able to reproduce it with a Gmail account? What IMAP server do you download your emails from?

Link to comment
Share on other sites

Yes, I have one Gmail account and other four different accounts (Aruba and Fastweb). Same issue with all accounts.
I also have two other computers on the same net with Thunderbird, the same accounts and Nod32 and all works perfectly.

Link to comment
Share on other sites

  • Administrators

Please carry on as follows:
- enable advanced logging under Help and support -> Details for customer care
- run the command-line console and type ([Enter] means to press Enter):

set NSPR_LOG_MODULES=SMTP:4,IMAP:4 [Enter]
set NSPR_LOG_FILE=%HOMEDRIVE%%HOMEPATH%\Desktop\tbird_log.txt [Enter]
start thunderbird [Enter]

- reproduce the issue
- close Thunderbird
- stop advanced logging
- collect logs with ESET Log Collector
- provide me with the archive generated by ELC and "%HOMEDRIVE%%HOMEPATH%\Desktop\tbird_log.txt"

I would also recommend opening a ticket for your local customer care and providing them with the logs so that the case it tracked properly and timely response is ensured.

Link to comment
Share on other sites

I use Thunderbird. I just checked my e-mail and had no problem connecting to AOL servers using IMAPS using EIS 12.1.34. I also run Win 10 x(64) 1809.

Did you just recently upgrade to Win 10 x(64) 1903 on the device with T-Bird e-mail issues? Are the PCs w/o issues also running Win 10 x(64) 1903?

Link to comment
Share on other sites

34 minutes ago, itman said:

[...] Are the PCs w/o issues also running Win 10 x(64) 1903?

All the PCs are running Win 10 x64 1809.

 

1 hour ago, Marcos said:

Please carry on as follows:
- enable advanced logging under Help and support -> Details for customer care

[...]

Just after enabling advanced logging, NOD32 has notified an update. I have done it and restarted the system and now all the IMAPs servers work fine again. 😦

It's strange because the first thing I did, after experiencing the issue, was to check updates, but the software appeared to be up-to-date.

Thank you very much. I hope the problem will not occur again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...