Jump to content

Archived

This topic is now archived and is closed to further replies.

Remco Vos

ESET SMC 7.x Impossible to setup Mapped Domain Security Groups

Recommended Posts

Hello,

I've installed an SMC 7.x (latest available at this time Version 7.0 (7.0.471.0)) as appliance. Everything seems to work fine so far except one thing. I've joined the AD domain succesfully, I can list in and/or import everything from the domain (computers, users, groups) but I'm unable to setup Mapped Domain Security Groups (Access Rights - Users). I've configured the Active Directory settings in Server Settings as they should but it won't help. I've checked as well directly on the console command prompt (CentOS) and also there I can do everything domain related AFAIK. So, I'm at loss at the moment and tried literally everything I could do.

When I click 'New' under Mapped Domain Security Groups and from the next screen click select Group SID after 90 seconds I get a timeout error and that's it. Can't find anything in log files (CentOS). Tried as well to enter the SID directly in there but that doesn't work.

Strange thing is it's impossible to find related problems about this. Hard to believe I'm the only one running into this issue. As a side note, our old ERA 6.5 setup doesn't have this problem at all.

Hopefully someone can shed a light....

Share this post


Link to post
Share on other sites

Hello, I have checked this with the devs responsible for this functionality. It looks, that Winbind is not able to get trust with domain (domain controller does not accept the protocol, for example). We will need a support ticket, and set of logs from the ESMC server, from the time when it fails. 

In ESMC 7.1 we will change the mechanism, to use just Kerberos, and will respect the server settings. So if synchronization of computers is working, this will work as well. However 7.1 is targeted towards Q4/2019. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...