Jump to content

Archived

This topic is now archived and is closed to further replies.

Raymond

<resource-not-found-0x120000ef> alerts after ERA RA to ESMC 7 migration

Recommended Posts

After migrating from an ERA 6.6 VA to a new ESMC 7 VA, many of our computers are showing this alert:

<resource-not-found-0x120000ef>

These machines may have had uncleared alerts against them previously - I am bad at clearing them regularly  😉  

Any idea why we are getting this error and how to resolve it?

Share this post


Link to post
Share on other sites

By any chance, is any of your installed Endpoints running version 6.6? I have not yet received confirmation, but it might be related to the alert reported by Endpoints, about your product being outdated. It might be related to this: https://support.eset.com/ca7304/


If not, I would randomly check one of the affected endpoints, for the alert that is displayed in the local GUI. It will help us with troubleshooting the issue. 

Share this post


Link to post
Share on other sites

Please make sure that you have Translation support module v1746 installed and used by ESMC. It was released 2 days ago.

image.png

 

Share this post


Link to post
Share on other sites

Hi guys, yep I have that translation module.  Strangely after waiting a bit and looking at ESMC again, the error has now changed to:

Your device is outdated. It is not guaranteed that your device remains protected with your outdated version of ESET product. Update to newer version of Endpoint Security/Antivirus to ensure full protection, see your options: https://support.eset.com/kb3580/

We have been getting this on our PCs since we run 6.6 (spot on there MichalJ!).  So hopefully the errors will go away once we finish our upgrade to 7 which is in progress.

 

Share this post


Link to post
Share on other sites
10 minutes ago, Raymond said:

Hi guys, yep I have that translation module.  Strangely after waiting a bit and looking at ESMC again, the error has now changed to:

Your device is outdated. It is not guaranteed that your device remains protected with your outdated version of ESET product. Update to newer version of Endpoint Security/Antivirus to ensure full protection, see your options: https://support.eset.com/kb3580/

We have been getting this on our PCs since we run 6.6 (spot on there MichalJ!).  So hopefully the errors will go away once we finish our upgrade to 7 which is in progress.

You must have an older v6.6 installed (6.6.0.0 – 6.6.2063 are affected) so upgrade to v7 will surely fix it and the notice will go away then.

Share this post


Link to post
Share on other sites

Cool many thanks Marcos.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...