Jump to content

SSL Scan prevents authentication to new ESO servers.


Go to solution Solved by Marcos,

Recommended Posts

Hello,

 

Just when we repaired 1 issue with SSL scanning, another one has emerged.

Maybe MMX can investigate this one as well.

 

I am a registrant of the new Bethesda Elder Scrolls Online MMO Beta testing.

I am not sure what kind of CAS servers they are using, or what the conflict may be, however with SSL scanning enabled; I am unable to login to the game.

 

I do know they are using a new MegaServer, which essentially is an array of servers, however i do not know what they have setup for authentication.

 

The release of the game is scheduled for April 4th.

 

I will post at their forums as well, but wanted to make it known here too.

 

I have tried allowing invalid or corrupt certs. Allowing obsolete SSL v2.

Only turning it off allowed the login process.

 

I presume to think this game will be rather popular with players in the millions by release.

 

 

Link to comment
Share on other sites

Adding the executable of the game & the launcher to the exclusions list of protocol filtering allows connection.

 

So i may leave SSL scanning on of course. :)

Edited by Arakasi
Link to comment
Share on other sites

  • Administrators
  • Solution

It could be that the application doesn't honor self-signed root certificates or certificates in the system Trusted root certification authorities certificate store. In such case, excluding the certificate (safer solution) or application from protocol filtering should remedy the problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...