Jump to content

Recommended Posts

I have installed eset internet security on 5/27/2019 and I have 2 alerts about HIPS saying "User rules file contains invalid data" and the user is SYSTEM. I have gone into the settings and it does seem that HIPS is enabled but I am not exactly why I am getting these messages. From my understanding HIPS is detecting malware by behavior rather than having some hash value of a file that is known to be bad. Is there something that I was supposed to enable or am I having some sort of issue with this product.

Share this post


Link to post
Share on other sites

Do you have custom HIPS rules created? Do you have some processes excluded?

Please provide "C:\ProgramData\ESET\ESET Security\HipsRules.bin" as well as logs collected with ESET Log Collector.

Share this post


Link to post
Share on other sites

Ok so this is more about me needing to setup something so I will no longer get this message. I figured it was something like a behavior monitoring of application.

Share this post


Link to post
Share on other sites

If you keep getting the error message, please provide me with the stuff requested above.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...