Jump to content

Archived

This topic is now archived and is closed to further replies.

noorigin

iPhone stuck in lost mode

Recommended Posts

We Use: 

ESET Security Management Center (Server), Version 7.0 (7.0.577.0)
ESET Security Management Center (Web Console), Version 7.0 (7.0.429.0)

 

Update module 1072 (20180813)
Translation support module 1740 (20190418)
Configuration module 1663.15 (20181129)
SysInspector module 1274 (20180918)
SSL module 1028.1 (20190327)
Push Notification Service module

1053 (20190321)

 

I have an iPhone that is reporting in lost mode. iPhone is not DEP. The phone was lost, enabled lost mode in iCloud, found it and disabled lost mode in iCloud, but ESET ESMC still reports it in lost mode. Phone is functioning normally and fully usable as far as I can tell. Please advise.

 

image.thumb.png.b9c20427284a688e82c3902893dfd9dc.png

 

Share this post


Link to post
Share on other sites

Hello,

Per-chance is device supervised? (This is not officially supported, but can be done even without ABM/DEP)
You may attempt to run Antitheft task "Turn off lost mode" it should work (that is reset internal flags which cause lost mode reported)
However IIRC there was an issue with this task in the official release (which is fixed in upcoming service release). You might want to contact support for an unofficial hotfix.

HTH

Share this post


Link to post
Share on other sites

Device is not supervised. Running that task fixed it. Thanks.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...