Jump to content
mayowa

ESMC Agent not Installing

Recommended Posts

Dear All,

A customer is trying to manually deploy ESMC Agent on a Windows 8 operating system but faced with the error below 

image.png.054303c6b0f08b26741c7340a1f0acde.png

 

 

For your perusal please find the attached document for the ESET Log Collector 

ELC_logs.zip

Share this post


Link to post
Share on other sites

did your customer execute the installer using an administrator account ? If the computer is part of a domain, you will likely need domain administrator privilege to run the installer.

Share this post


Link to post
Share on other sites

Checked logs but it is not clear why AGENT is not able to start. Installation seems to be proceeding as expected, service is registered, but apparently application itself cannot start.

Only reason that came into my mind is broken installation of "Visual C++ Redistributable for Visual Studio 2015": could you verify it is installed on the system? If not, please try to do so and re-try installation.

Share this post


Link to post
Share on other sites
2 hours ago, ILoveESET said:

did your customer execute the installer using an administrator account ? If the computer is part of a domain, you will likely need domain administrator privilege to run the installer.

yes it was executed using admin account and it also part of a domain, we also did run the installer using the domain administrator privileged account 

Share this post


Link to post
Share on other sites

I've also been fighting with the Agent installation in a Domain environment.  I ended up running esetuninstaller on the problematic systems to remove whatever eset product is on the system and then tried installing it again.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

Please create support ticket for this. Currently this is not well handled issue as installation after pressing cancel actually removes relevant log files (startup of Agent which fails due to which logs which should identify cause of failure are erased - too many witches)

When message box is open - i.e. don't cancel it until logs are collected (failed to start) please run eset log collector and provide those to support, it should help us to determine cause of this issue in future.

HTH

Edited by Mirek S.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...