Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello,

I have purchased a ESET Smart Security for my PC (Win8.1 x64). The problem is I can't use it as installation stuck at 0%.

Where's logs or any debug switch or something to check what's the problem?

I have tried online and offline installers. Newest and few older. The same problem.

Cheers.

1.jpg

Share this post


Link to post
Share on other sites

I would start by running Eset's AV Remover tool: https://support.eset.com/kb3527/ to verify that no other AV products are installed and to remove them. If this tool can't remove them, then you will have to do so manually. Reboot your PC.

Now try to install Eset Smart Security again. If it again hangs during the installation or doesn't install successfully, then do the following.

Download and run Eset Installation Fixer: https://support.eset.com/kb3544/?locale=en_US&viewlocale=en_US . Reboot. Now try to install Eset Smart Security again.

Share this post


Link to post
Share on other sites

There's no any AV software and there weren't, even no built-in by MS.

I have tried ESET Installation Fixer (all the ways of use) before I have created post. Didn't help.

Share this post


Link to post
Share on other sites

The only other thing I can think of is you have some malware on your PC that is preventing Eset from installing. You might want to create Eset SysRescue bootable media and run an off-line scan with it and see if it detects and removes any malware.

Ref.: https://support.eset.com/kb3509/?locale=en_US&viewlocale=en_US

Share this post


Link to post
Share on other sites

For a start please generate a Procmon log during installation and then collect logs with ESET Log Collector. Compress the Procmon log, upload both archives to a safe location and drop me a message with download links. Also I'd recommend opening a support ticket for your local customer care so that the case is properly tracked.

Share this post


Link to post
Share on other sites

@itman Fortunately, there's no malware.
@Marcos Before sending you a logs by ESET log Collector and Procmon, I have disabled all applications like virtualbox, openvpn, tor, etc. and installation went through successfully! :) I still wonder what blocked and why installation isn't constructed to throw away what's wrong, however that's not my problem anymore.

Thank you so much for help and fast support, I do appreciate it.

Share this post


Link to post
Share on other sites
3 hours ago, stanislawa said:

I still wonder what blocked and why installation isn't constructed to throw away what's wrong

Eset needs to connect to its servers during the installation procedure. My best guess to the network blocking activity was OpenVPN and/or possibly Tor.

Share this post


Link to post
Share on other sites

@itman There was active network connection; what's more installer has connected to ESET servers to check my license key. I just want to suggest that should be information thrown on the screen what's wrong instead of stuck at 0%. Thank you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...