Jump to content

System's Accessibility Features in Security and Privacy are blocked


Paul CB
 Share

Recommended Posts

Hi!

I use Eset Endpoint Security 6.7.500, I got an issue since mac os 10.14.4

This is very similar to this issues https://forum.eset.com/topic/17661 but 6.7.400 does not fix it for me with Endpoint Security

System Preferences -> Security and Privacy -> Privacy -> Accessibility was affected by the program.

When new apps are installed or updated and require access to Accessibility features, I'm not able to add those apps to as allowed applications. (see image)

It took me some time to figure out that it was caused by ESET, by finally uninstalling Cyber Security Pro. I could see all apps that require accessibility again. (see pic-2).

Then I did several tests (with reboot):

  • I tried manually add an app there, it does not work
  • I tried exclude my app from Eset General Exclusion settings
  • I tried to exclue the system file (/Library/Application Support/com.apple.TCC) from Eset General Exclusion settings
  • I tried to disable real time file protection 

Thank you !

Screen Shot 2019-05-09 at 4.04.34 PM.png

Link to comment
Share on other sites

Hi Matus,

I confirm that after an update to 6.7.876.0 and a reboot the list of app is visible again in accessibility settings! The new build fix the problem!

Thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...