Jump to content

[Solved via Pre Release Updates] "HTTPs" sites when SSL enabled.


Go to solution Solved by Alikhan,

Recommended Posts

Recently, I realized that I could not reach any sites with https.

 

I thought it was a random problem and then started to narrow it down.

 

Once I removed Eset, I could visit the site.

 

I then done a clean install using the Eset removal tool and re-installing.

 

Since then, whenever I enable SSL scanning, I can not visit any sites with the https.

 

Any ideas how to fix it?

 

I've already tried disabling and re-enabling it with all browsers and email clients closed.

Edited by Alikhan
Link to post
Share on other sites

But you can visit HTTPs sites just fine when SSL scanning is disabled? 

 

Yes. For example, I can't even visit this forum with SSL enabled or search via the URL bar via Google Chrome.

Edited by Alikhan
Link to post
Share on other sites

You may need to manually import the cert.

Export it from the ESET program, import it into the browser.

 

If you need help with this just let us know.

Edited by Arakasi
Link to post
Share on other sites

I exported the certificate from SSL > View Certificate > Details > Copy to file (it couldn't transfer the private key)

 

I then imported the certificate into Chrome and it did not work.

 

Is this the way it should be done or have I done it wrong?

 

I closed all browsers and email clients after enabling/re-enabling.

Edited by Alikhan
Link to post
Share on other sites

When I go to google or this site it says with SSL enabled via IE11..

 

"You are about to view pages over a secure connection. Any information you exchange with this site cannot be viewed by anyone else on the web. 

 

It then gives me the option to click ok and load the page... BUT I need to click okay for every SSL page via IE11 and on Chrome (main browser) the site doesn't load at all.

Link to post
Share on other sites

I use it for speed and personal preference.

 

Back to the topic, after resetting IE11 SSL seems to be working fine except on the ESET forum where it gives me an "untrusted" certificate error.

 

I've reset Chrome, uninstall and reinstalled it and even manually imported the certificate and it is still not working.

Link to post
Share on other sites

Applaud for Chrome from my seat. <_<

 

It is already known that IE11 gives an untrusted when visiting this forum site.

I imagine the rest of the ssl sites are doing just fine on IE11 with scanning enabled.

Firefox, and Opera i imagine will work just fine too.

 

Sorry for your troubles with chrome.

If you are determined to find a resolution for chrome, i suggest waiting for an ESET rep to jump in and suggest logs or a few other ideas towards resolution.

I don't and will never use chrome as a main browser.

 

The conclusion here is an issue with Chrome and ESET software; maybe try a previous version ?

Edited by Arakasi
Link to post
Share on other sites

The issue started occurring yesterday, before that it had been fine for a few months.

 

I don't think there's been a new version of Chrome out since then and not to forget that annoying Google Updater which will do anything to get it updated to the latest version in the background.

Link to post
Share on other sites
  • Administrators

It's known that the latest version of Chrome doesn't work with SSL scanning enabled. The problem is being investigated. My personal assumption is that they started using an SSL extension which is not supported by ESET at the moment.

Link to post
Share on other sites

hi,

 

I too facing same issue with firefox & chrome since yesterday..

Anybody have any idea....????

 

I received below msg in chrome

 

"The connection to www.google.co.in was interrupted.

Check your Internet connection.
Check any cables and reboot any routers, modems, or other network devices you may be using.
Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".
Error code: ERR_CONNECTION_RESET"
Edited by aaa_ash12
Link to post
Share on other sites

Yes, disabling SSL scanning enables me to to go to "https" sites via Chrome. I manually exported the certificate from Eset too into a new re-installed Chrome with no extensions and it still does not work.

Link to post
Share on other sites
  • ESET Staff

Hi Everyone,

 

If you are still experiencing issues with SSL scanning in Chrome 33, you can download the latest SSL scanning module to resolve this issue. The update is currently available on pre-release servers, visit our knowledgebase article to view instructions on enabling pre-release updates.

Link to post
Share on other sites
  • Solution

Hi Everyone,

 

If you are still experiencing issues with SSL scanning in Chrome 33, you can download the latest SSL scanning module to resolve this issue. The update is currently available on pre-release servers, visit our knowledgebase article to view instructions on enabling pre-release updates.

 

I can confirm that this has fixed the issue on Chrome.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...