Jump to content

Recommended Posts

Everytime i open reddit, eset gives a pop-up saying it blocked us.cssrvsync.com . There is not much information about this site but im guessing its related to images or gifs opening in Reddit itself. In various virus checking sites it says it is safe. Is the new update of database put this site on the harmful category? If so why is that?

Share this post


Link to post
Share on other sites

I'm unable to reproduce it. Is there any specific url on reddit.com that needs to be opened in a browser?

Share this post


Link to post
Share on other sites
6 minutes ago, Marcos said:

I'm unable to reproduce it. Is there any specific url on reddit.com that needs to be opened in a browser?

Nope. Just reddit.com as logged in. Also using AdBlock extension on chrome. Don't have the notification on any other site. Can i check any log that might be helpful?

Share this post


Link to post
Share on other sites

No problem here using IE11 as shown by the below screenshot. Appears to me Eset might be having an issue perhaps with Adblock's connection? Temporarily disable AdBlock and see if the Eset alert still appears.

Eset_Reddit.thumb.png.65e219ae62a31022890df4ab44489859.png

Share this post


Link to post
Share on other sites
2 minutes ago, itman said:

No problem here using IE11 as shown by the below screenshot. Appears to me Eset might be having an issue perhaps with Adblock's connection? Temporarily disable AdBlock and see if the Eset alert still appears.

Eset_Reddit.thumb.png.65e219ae62a31022890df4ab44489859.png

You were right. AdBlock was the problem. Hope they fix the connection issue soon. Not really sure which side has the problem though.

Share this post


Link to post
Share on other sites

Yeah, I encountered the same issue this morning across browsers until I used one without AdBlock and no longer received the issue. Trying to go directly to the site (or root domain) is blocked by ESET as well, with or without AdBlock on.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Getting the same issue over and over with Chrome and Nod32.

Capture.JPG

 

It's not caused by adblocker, I get it even with adblocker disabled.

Edited by dante`afk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...