Jump to content

No idea how what these errors mean


Recommended Posts

I am running Win 7 U X64 and below is my readout from ESET Smart Security,

 

Detection Engine: 19291 (20190502)
Rapid Response module: 14134 (20190502)
Update module: 1014 (20180123)
Antivirus and antispyware scanner module: 1551.1 (20190424)
Advanced heuristics module: 1192 (20190204)
Archive support module: 1286 (20190404)
Cleaner module: 1191 (20190410)
Anti-Stealth support module: 1150 (20190225)
Firewall module: 1386.4 (20190418)
ESET SysInspector module: 1275 (20181220)
Translation support module: 1733 (20190319)
HIPS support module: 1353.2 (20190416)
Internet protection module: 1364 (20190401)
Web content filter module: 1068 (20190322)
Advanced antispam module: 7798 (20190415)
Database module: 1104 (20190320)
Configuration module (33): 1745.7 (20190326)
LiveGrid communication module: 1052 (20190122)
Specialized cleaner module: 1012 (20160405)
Banking & payment protection module: 1149 (20190423)
Rootkit detection and cleaning module: 1019 (20170825)
Network protection module: 1679.1 (20181127)
Router vulnerability scanner module: 1061 (20190329)
Script scanner module: 1050 (20190416)
Connected Home Network module: 1030.2 (20190424)
Cryptographic protocol support module: 1028.1 (20190327)
Databases for advanced antispam module: 2663 (20190502)
Deep behavioral inspection support module: 1068.1 (20190321)

 

Since i upgraded a while ago i keep getting 3 error messages which I have no idea how to stop them and i'm wondering if anyone can help me out explaining, 1) if they are anything to do with ESET as i think the first 2 are down to to email provider (ionos.co.uk) the first 2 are as follows:

1911048994_Sendingemailerror.jpg.d9533a21fa602d9cd3e8c2c373ac4dfa.jpg288860227_recemailerror.jpg.6cb7dceac5e34532a215e2444c3fbac4.jpgESET.jpg.7182c278f248da218082cefd09c1b763.jpg

 

Any help is welcome.

 

All1

 

Link to comment
Share on other sites

  • Administrators

Please do the following:
- disable SSL filtering in the advanced setup
- reboot the machine
- without launching any application, re-enable SSL filtering and click OK
- launch your email client and receive email.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...