Jump to content

Archived

This topic is now archived and is closed to further replies.

davidm71

ESET not compatible with Windows 10 ver 1903!

Recommended Posts

I can tell you Eset is not compatible with Windows 1903. Was having applications lock up on me and take for ever to load if at all not until I uninstalled ESET Internet Security latest version as of last night. Hopefully they will fix it sooner than later. May is around the corner!

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

Updated  Windows 10 to  ver 1903 Insider Preview and noticed that loading certain apps would either fail or take too long.

Only fix was to uninstall ESET Internet Security.

Hopefully there is a compatible build of Eset??

 

Thanks

Share this post


Link to post
Share on other sites

Hello,

It is important to understand that beta versions of Windows 10 offered through the Windows Insider Preview program may be incomplete, buggy and incompatible with various third-party programs that perform low-level operations—not just ESET's, but things like disk imaging and certain kinds of backup software, full disk encryption, HIPS/NIDS/firewall software and so forth.

The best thing to do is make sure you are running the latest version ESET Internet Security software,12.1.34.0, and have pre-release updates enabled, per ESET Knowledgebase Article #3415, "Enabled pre-release updates in ESET Windows home products."  A restart may be required for changes to take affect.

Some features may (or may not) still be inoperable, depending upon what state the version of Windows 10 you are beta-testing is in, but that should ensure maximum compatibility with all of ESET's features.  In case there are some features of ESET's software which do not work, they will be disabled, but not cause any interference with the system as a result.

When Windows 10 Version 1903 (19H1) exits beta and reaches production level (i.e., it becomes generally available for download for everyone on Microsoft's website), ESET will have versions of its software officially listed as compatible.  Until then, ESET does not have any way of providing this, since the operating system is still itself in beta and an unfinalized work in progress.

Regards,

Aryeh Goretsky

 

Share this post


Link to post
Share on other sites

So far we are not aware of any issues with 19H1. If you can reproduce the issue, please configure Windows to generate complete memory dumps as per https://support.eset.com/kb380 and when the system freezes, manually trigger a crash to generate one. When done, compress it, upload it to a safe location and drop me a message with a download link.

We also kindly ask you to post information about installed modules (Update -> Show all modules).

Share this post


Link to post
Share on other sites
15 hours ago, Marcos said:

So far we are not aware of any issues with 19H1. If you can reproduce the issue, please configure Windows to generate complete memory dumps as per https://support.eset.com/kb380 and when the system freezes, manually trigger a crash to generate one. When done, compress it, upload it to a safe location and drop me a message with a download link.

We also kindly ask you to post information about installed modules (Update -> Show all modules).

No offense I do not wish to break my computer any further than what it was now that I have it working again. All I can tell you is that if you upgrade to 1903 from 1803 using Insider preview option your Eset installation will go corrupt and cause issues with programs loading in a timely manner and such. I verified that I am not the only one with this problem on the Guru3d Forums someone else also mentioned a similar problem. I would hope that Eset engineers are investigating regardless. For now I am going to wait until the software is updated.

 

Thank you

Share this post


Link to post
Share on other sites

We extensively test our products with Insider preview builds so that our products are compatible with new versions of Windows 10 when officially released but have not encountered the issues you've mentioned. Unfortunately, without a memory dump or reproducing the issue on our end we cannot pinpoint the issue.

Share this post


Link to post
Share on other sites

@Marcos, I had the same problem. Apps are getting opened slowly or some apps not even start. (Starts actually but no GUI shows up). I was almost report this until I see one of your reply on another thread.

You suggested that to enable pre-release updates. Which I did and everything fixed. Apps are now opening as fast as possible and that no-GUI apps are opening and no problem at all with 1903.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...