Jump to content

Multihomed host - ESMC 7.x


bbahes
 Share

Recommended Posts

Hi!

I think this was posted before, but I can't find post. 

We are deploying EES 7.1 clients and we have problem with IP address column in ESMC . It displays IP address of network adapter that is connected to LAN. However, some of our clients use VPN connections. In ERA v5 we got updated with this information as this is address that client uses to communicate on Layer 3.

Is there a option to show/update all IP addresses from clients in ESMC interface?

Edited by bbahes
Link to comment
Share on other sites

9 minutes ago, bbahes said:

Hi!

I think this was posted before, but I can't find post. 

We are deploying EES 7.1 clients and we have problem with IP address column in ESMC . It displays IP address of network adapter that is connected to LAN. However, some of our clients use VPN connections. In ERA v5 we got updated with this information as this is address that client uses to communicate on Layer 3.

Is there a option to show/update all IP addresses from clients in ESMC interface?

I see there is column REMOTE HOST that shows VPN IP's. I will try and use information from that column.

Link to comment
Share on other sites

  • ESET Staff
11 hours ago, bbahes said:

I see there is column REMOTE HOST that shows VPN IP's. I will try and use information from that column.

That is correct column for this scenario. Remote host shows IP address as seen by ESMC, which is suitable for remote clients, until they are not hidden behind NAT router or load balancer which would result in multiple devices with the same IP address.

IP addresses shown in other column are based on local state on AGENT, where IP address of interface with highest priority should be shown - but it might have no relation to interface that was actually used to connect to ESMC.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...