Jump to content

ESET Banking & Pmt Protection not compatible w/Firefox


schuhplattler
 Share

Recommended Posts

It's incompatible with the latest version of Firefox. I keep getting the message that Firefox is already running and a duplicate copy cannot be opened - regardless of whether I have opened Firefox.

I used Microsoft troubleshooter and got the message, whether true or not, that it was incompatible with my version of Microsoft (version 10).

I have not yet tried a different browser, but even that would be an obnoxious workaround.

Link to comment
Share on other sites

  • Administrators

What ESET product and version do you have installed? You have posted in the NOD32 Antivirus forum, however, this product doesn't contain Banking and payment protection. Do you have ESET Internet Security? The latest version 12.1.34? Have you tried uninstalling it and installing it from scratch? What version of Firefox do you have?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...