Jump to content
Marius

Anti-phishing, web and email protocol not functioning

Recommended Posts

Hi there,

 

As title says. After the last windows update I have these issues, no idea how to fix them, please help.

esset.jpg

Share this post


Link to post
Share on other sites

Please carry on as follows:

1, Temporarily uninstall ESET NOD32 Antivirus and install ESET Internet Security. Activate a 30-day trial version.
2, After updating modules, enable advanced logging under Help and support -> Details for technical support.
3, Reboot the system.
4, Disable advanced logging.
5, Gather logs with ESET Log Collector and post the generated archive here. Also raise a support ticket for customer care so that the case is tracked properly and provide them with the ELC logs as well.

After the issue has been sorted, you will downgrade to EAV.

Share this post


Link to post
Share on other sites

There are 2 problems:
1, You didn't uninstall ESET NOD32 Antivirus and install ESET Internet Security (a trial version). Only EIS and ESSP can create diagnostic firewall logs that can reveal the root cause of the issue.

2, No diagnostic logs were included in the package. Prior to running ELC, with EIS installed make sure that you:
- Enable advanced logging under Help and support -> Details for technical support.
- Reboot the system.
- Disable advanced logging.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...