Jump to content

Archived

This topic is now archived and is closed to further replies.

PeterAce

Failed to initialize SSL session [VMWare Remote Console]

Recommended Posts

If anyone runs into this problem, ESET Support helped me figure out the right exclusions. You can add these under Setup (left menu) - Enter application preferences - General -> Exclusions: Setup button

Exclusions:
 
/Applications/VMware Fusion.app/*.* [if you have fusion]
/private/etc/*.*
/Applications/VMware Remote Console.app/*.*
 
[the other related post was archived, so created new one]
 
cheers.
Peter

image.png

Share this post


Link to post
Share on other sites

On Mac ESET does not intercept SSL communication. Do you have only the default ports 80, 8080 and 3129 entered in the list of ports in the Web access protection setup?

Share this post


Link to post
Share on other sites

Yes, that is indeed the case.

Are you suggesting that VMWare Remote Control should also be able to connect without the mentioned connections and a change in the ports config in Web Protection.

I would like to know how as I prefer not to have these exclusions.

Please advice.

Thanks!

Peter

Share this post


Link to post
Share on other sites

Hello @PeterAce

For Fusion 11.0.3 with EES6.7.791.0 theseexclusions worked for us:

/Applications/VMware Fusion.app/Contents
/Library/Preferences/Logging
/private/etc
/private/var/db/crls
/System/Library/Extensions
/System/Library/PrivateFrameworks
/System/Library/Frameworks
/System/Library/CoreServices

 

VMWare Remote Console 10.0.4:
/Applications/VMware Remote Console.app/Contents
/private/etc
/private/var/db/crls
/System/Library/Extensions
/System/Library/PrivateFrameworks
/System/Library/Frameworks
/System/Library/CoreServices

 

please let us know if it helps.

 

Regards, Peter

tracking key for ESET staff P_EES6M-4927

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...