Jump to content
Campbell IT

Dynamic Group Template works opposite of how it is supposed to

Recommended Posts

I am trying to set up a Dynamic Group to assign a task to that will automatically install ESET on new managed desktop computers that have no product installed. I have the GPO working so it installs the agent, but when I set up a Dynamic Group for the unprotected computers, the computers that populate the group already have antivirus installed. It was putting all of my desktops in that group, so I added the OS Edition . OS Name Rule with the text Microsoft Windows 10 Pro, since all of the new machines will be Win 10. The group is populated with the few Win 10 machines we currently have, which all have antivirus installed. See the screenshot attached for how I have it set up. When I change the Computer . Managed products mask to equal, the existing Win 10 machines are no longer in the group. Seems to be exactly the opposite of what I tell it.  What am I doing wrong?

943344030_dynamicgroup-Win10ESET.thumb.JPG.3737b177cd3e2fa849c12208762af4d8.JPG

 

Share this post


Link to post
Share on other sites

Any chance you tried also filter type "is not one of"? I would have to reproduce and check logs but it seems it does not behave as one would expect...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...