Jump to content

Web Access Protection does not block HTTPS urls


paul.f
 Share

Go to solution Solved by Arakasi,

Recommended Posts

We are running ESET Endpoint security in our offices to block employees from accessing urls that are not work related such as Facebook, etc and we have thought so far that the Web Access Protection feature was working for us when I realized today that if I add https on any url that is not on my Allowed Addresses list it will go through.

 

www.facebook.com -> BLOCKED: OK

https:www.facebook.com -> NOT BLOCKED!

 

I use the allowed addresses list so whatever is not there should not work.

 

How can this be fixed?

Link to comment
Share on other sites

Please make sure that you have SSL scanning enabled. Otherwise secured communication cannot be filtered.

 

Web and email -> Protocol filtering -> SSL -> SSL protocol checking -> Always scan SSL protocol?

Thanks

Edited by paul.f
Link to comment
Share on other sites

  • 4 months later...

2 Things else

 

1 Could you please tell me how can I do to import the certificate manually on other browsers?

2 I would like to block https site and add exceptions like a webmail I mean allow this site with https protocol

 

https://mail.alfa.com.ni/owa/auth/logon.aspx?replaceCurrent=1&url=https%3a%2f%2fmail.alfa.com.ni%2fowa%2f

 

thanks in advance for your support

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...