Jump to content

Endpoint Antivirus 7 MSI Switch Issues


Laddanator
 Share

Recommended Posts

Hello all! I have been using this command on previous versions of Eset no issues but on the newest 7 release the config file switch isn't working. Everything installs correctly but the config file does not import. 

@pushd "%~dp0"

msiexec.exe /i "eea_nt32.msi" /qb! REBOOT="ReallySuppress" ADMINCFG="config.xml"

Any suggestions?

Link to comment
Share on other sites

  • Administrators

Generally it should work. I'd suggest raising a support ticket and providing the config.xml along with the commandline command and parameters you ran.

Link to comment
Share on other sites

1 hour ago, Marcos said:

Generally it should work. I'd suggest raising a support ticket and providing the config.xml along with the commandline command and parameters you ran.

Thanks but I have been going in circles with Eset support and no answer to this issue of yet so I thought I would try here.

Link to comment
Share on other sites

  • Administrators

I'll be out of reach until the end of week at least so I can't try myself until then. I recall a topic in the home.forum where we solved that for the bootstrapper exe installer. I'm on a mobile phone now but if I manage to find the appropriate topic,I'll let you know.

Link to comment
Share on other sites

6 minutes ago, Marcos said:

I'll be out of reach until the end of week at least so I can't try myself until then. I recall a topic in the home.forum where we solved that for the bootstrapper exe installer. I'm on a mobile phone now but if I manage to find the appropriate topic,I'll let you know.

Yes I saw that topic here

but unfortunately I can't seem to find the exe for the Endpoint antivirus 7. All I can find is the msi. I created an all-n-one installer ESMC_Installer_x64_en_US.exe but this will not run on a machine that is not on the domain. I have been using the msi installer for those machines that are not on the domain. This is a business version of Endpoint 7. Everything installs fine with my above command use the msi except the config file.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...