Jump to content

egui.exe hogs the CPU / AV6-7


HarryD
 Share

Recommended Posts

For weeks now I have complained about NOD32 AV hogging the CPU - but no solution yet.

I have sent in SysInspector-logs and memory dumps.

No response from customer service since - they seem to prefer to ignore this problem.

 

This is the situation:

- Win XP SP3 with all current patches, 4GB RAM

- at random intervals egui.exe freaks out and hogs a CPU core

- the eset application (tray symbol) will no longer respond

- only a reboot will remedy

- most often NOD32 enters gamer mode, although it has been disabled in the settings

 

 

 

 

 

 

The problem first arose under Version 6. A re-install and upgrade to V7 did not help. Yesterday I did another reinstall - to no avail.

 

@ESET: this problem has been reported under Win XP, Win 7, Win 8. You seem to have a serious problem building up! Please do something about it!

 

post-2829-0-00587400-1392194397_thumb.png

Link to comment
Share on other sites

Hi Harry,

 

 

 

No response from customer service since - they seem to prefer to ignore this problem.

I would suggest allowing one of the very intelligent moderators here try and assist you with your issues, if possible.

 

 

 

at random intervals egui.exe freaks out and hogs a CPU core

Have you tried to determine by process of elimination what part of the software is causing this ?

Try disabling 1 thing at a time, and then wait for it to happen or not. This will give support an idea of what to repair or look at.
Start with HIPS.

 

 

 

the eset application (tray symbol) will no longer respond

There really hasn't been any reports of this floating around i have seen. Maybe staff can provide insight as well, but this sounds more like something related to OS or otherwise.

 

 

 

most often NOD32 enters gamer mode, although it has been disabled in the settings

This is by design, Its not that it randomly enters Gamer mode on its own.

ANY Full screen application will trigger it. Even a movie or Netflix page, even You tube.

You can disable that function in the advance setup.

 

Stick around, and we can probably get you some assistance. Be patient, diligent, and if there are problems to fix, i am sure ESET will work with you. :)

Edited by Arakasi
Link to comment
Share on other sites

  • Administrators

Hello,

I'm sorry to hear that. Unfortunately, without knowing further information how to identify the case I can only ask you to provide me with the download link to an egui.exe dump that was generated at the time egui was spiking the cpu so that we can check it out.

 

regards,

Marcos

Link to comment
Share on other sites

  • 1 month later...

I think I solved the issue by coincidence:

 

Under Advanced settings, I completely disabled the graphical user interface (the file egui.exe already hints at a problem with the GUI). After that my machine ran without issue.

 

At some point the simple UI annoyed me a little and I switched back to GUI. Again my machine has worked without problem since.

 

So to summarise:

1. There seems to be a bug in egui.exe and more specifically in the mere user-interface part of the application

 

2. The problem may show up on Win XP, Vista, and W7 and with AV versions 6 and 7

 

3. Temporarily disabling the graphical user interface (advanced settings) may help. If not one may need to leave it disabled.

 

 

NB: I tried to change all other settings (Gamer Mode, HIPS, Stealth etc.) but to no avail.

 

 

Hope this helps!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...