Jump to content

Does ESMC 7 require JDK or just JRE?


rpremuz
 Share

Recommended Posts

On https://help.eset.com/esmc_install/70/en-US/prerequisites_server_windows.html  I see that ESMC Server on Windows requires Java/OpenJDK. This is further explained in https://support.eset.com/kb7088/ and it seems that the article says that Java Development Kit (JDK) has to be installed on the server. Is it correct or Java Runtime Environment (JRE) would be enough for ESMC to work?

Link to comment
Share on other sites

  • ESET Staff

Hello, JRE is sufficient. JRE is often not distributed on its own, but a part of a bigger JDK package - that is the reason we are referring to JDK in ESMC documentation.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...