Jump to content

Can't connect Andoid device via SMB2. Connect timeout


Recommended Posts

Hello,

I try to use ESET SmartSecurity Premium 12.1.31.0. Operation system is Win 10 x64 LTSB. I need to connect to shared resources in Windows with my Android devices. I use Total Commander LAN Plugin (SMB2). When I try to connect — I get an error "Connect timeout". When I disable firewall connection work properly. How to resolve this trouble?

Link to comment
Share on other sites

  • Administrators

Do you use the firewall in automatic mode without any custom rules? Did you mark your local network as trusted (office/home)?

I'd also recommend running the firewall troubleshooting wizard to show a list of recently blocked communications where you can allow desired communication with a click.

Link to comment
Share on other sites

6 hours ago, Marcos said:

Do you use the firewall in automatic mode without any custom rules?

I use Interactive mode.

 

6 hours ago, Marcos said:

running the firewall troubleshooting

How to do it?

Link to comment
Share on other sites

1 hour ago, Doctor_Digital said:

How to do it?

Click on the arrow symbol associated with Eset Network Troubleshooting wizard. Then unblock any alert associated with your Android SMB device. This will auto create the appropriate firewall rule/s for you.

Eset_Trouble.thumb.png.adedea9e8c1c63073a3b0ad0a4440786.png

Also if you have changed Eset's default IDS settings; specifically in regards to blocking access to admin shares via SMB protocol, this also could be a factor.

Finally, note that any use of the SMB protocol is a security risk: https://www.us-cert.gov/ncas/current-activity/2017/01/16/SMB-Security-Best-Practices

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...