Jump to content
Rohit

Seems to be a bug: Tray icon showing Update when Scan going on

Recommended Posts

I have scheduled a scan for few folders immediately after each update. When update is running, the system tray icon shows "Module update in progress". But even after update is complete and scan is going on, the system tray icon shows "Module update in progress", when you hover mouse over it.

Share this post


Link to post
Share on other sites
Posted (edited)

Running a scan only shows the same animation "showing that something is happening" on the system tray icon for me, but if you hover over it the text clearly states a scan is running and not an update.

scantray.jpg

Edited by cyberhash
add image

Share this post


Link to post
Share on other sites

Appears to me is what you are observing is Eset's default scheduled scan after every module update:

Eset_Scan.thumb.png.f0d4a0b01ef33b31fbcc8ab62120de9e.png

Share this post


Link to post
Share on other sites

I created a task in Scheduler. This task is executed after each update. When update is complete and scan starts, it is still showing "Module update in progress". 

I will capture screenshot and post.

 

Share this post


Link to post
Share on other sites

Below is a screen shot of what is shown from Eset desktop toolbar icon when my scheduled scan is running in ver. 12.1.31:

Eset_Scan.thumb.png.cfc6d41c545de437b7d2cd6ac026d31a.png

 

Share this post


Link to post
Share on other sites
Posted (edited)

A few days ago I experienced something similar with version 12.1.31.0 as @Rohit reported here above. When the system tray icon showed that EIS was busy doing something, I hovered my mouse over it and it showed that EIS was busy updating. A few minutes later I noticed that EIS was still busy and the icon suggested that EIS was still busy updating. Because I didn't believe that, I opened the EIS window. That showed that a scan was running. During the whole scan, which lasted several hours, the icon suggested that EIS was busy updating.

It is just an assumption, but I have the impression that the tray icon gets "confused" when the scheduler starts multiple actions at the same time. For some odd reason the scheduler of 12.1.31.0 doesn't have any patience. It even starts another scan when there is already a scan running, even though running two scans sequenctially is probably much more efficient than running two scans at the same time.

Edited by AGH1965

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...