Jump to content

License has been deactivated


kkptrck
 Share

Recommended Posts

Hello,

I have encountered with a weird problem. When I tried to activate some of my endpoints in ERA it couldn't connect to licensing server. I found a solution to my problem in the forum which suggested to delete the license in ERA License Managament tab and readd it and it worked out well. Next time I had to restart the server on which ERA runs as well and when I tried to activate some new endpoints, the same problem returned and I came up with the same solution which did not help this time. This time when I readd the license it says that the license has been deactivated. 

Now I cannot activate endpoints with ERA using this license which is by the way valid by 2022. 

My public ID is: 3AF-TCH-VT9

Please help. Thank you.

Link to comment
Share on other sites

  • Administrators

Please contact your local customer care since the Hungarian distributor disabled the license on Feb 20 for an unknown reason. If necessary, we can provide you with a temporary license until the issue is resolved.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...