Jump to content

Eset window now opening upon Windos startup


Samoréen
 Share

Recommended Posts

Hi,

I'm not talking about the splash screen which I have disabled. Usually, the Eset window doesn't open upon startup. I just have the icon in the system tray. Since a few days, the Eset window is showing upon startup and remains open. I don't see any option for controlling this. I have looked at the command line in the registry :

"C:\Program Files\ESET\ESET Security\ecmds.exe" /launch /hide

which seems to be OK.

Any clue ?

Thanks.

Link to comment
Share on other sites

1 minute ago, itman said:

Is this the reg. key you checked?

Exactly.

However, I had to reboot my system this afternoon and the problem didn't re-appear. Don't ask me why. Let's see what will happen tomorrow...

Thanks.

Link to comment
Share on other sites

3 hours ago, Samoréen said:

I'm wondering what could cause this strange behavior for a few days.

I attribute behavior like this to "hiccups" that can periodically appear in Windows. One such reason among others is:

Quote

My suspicion is that Windows is doing a kind of hybrid shutdown, trying to preserve the state of certain open apps at the time of closing. Hence they don't appear in Startup nor Autoruns but in some mysterious Windows state saving place..

And:

Quote

To check on this bug, we can try shutting down the computer without the Hybrid Shutdown behavior and see how it goes from there. to do this, check out this link for steps (See Workaround section.)

https://answers.microsoft.com/en-us/windows/forum/all/windows-keeps-opening-apps-on-startup/2165cde2-f471-4d12-aab9-241f6995de15

Hybrid sleep modes such as Win 10 Fast Startup option can also be the source at given times. I really wouldn't be concerned unless it happens on a regular basis.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...