Jump to content

ERA & ESMC All-in-one DL failure + other


garyd
 Share

Recommended Posts

Hi there,

I have three seperate sites with ERA 6.5 that all have issues downloading the "all in ones" from ESET repository, all the usual XML tests to repositorys works fine.

Also tried Clearing cache, uninstall reinstall AV client/agent, playing with repositories and proxy settings, rebooting, full windows updates, local FWs off... etc etc etc

The all-in-one installer Sits there for a bit them comes up with Internal server error message.

The 3rd site is new, so i made sure all versions are v7 of ESMC, agents and AV client etc, still same issue.

Also, on this new site, on new server AV client installs, it activates but the modules updates fails as well,  says download interupted.

Any thoughts on this one? i see alot of noise on this same subject end of last year... wondering if the same issue??

Not having much fun.... :\

Regards,

 

Gary

 

eset screen dump1.jpg

ESET screen dump2.jpg

Link to comment
Share on other sites

  • ESET Staff

Have you tried to diagnose this issue using wireshark or similar tools? Are there any firewalls or HTTP proxy between ESMC and internet? Are there any limitations on internet access? Both installers and update files should be downloaded from public CDN, i.e. from non-ESET IP addresses - is there any IP filter applied?

Link to comment
Share on other sites

THanks for the reply Martin,  I have no idea whats up with Asia Pacific ESET repository servers, but changing the repository from Autoselect to hxxp://us-repository.eset.com/v1 fixed the problem.....on all three sites..... of which are completely seperate/stand alone from each other.

Cheers

 

Gary

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...