Jump to content

Exchange 2013 and new Mail Security 7....no way with older CU?


Recommended Posts

Hello, 

trying to install / update the newer ESET Mail Security 7 on   Win2012 / 2008  claims to fail based on too old Exchange 2013 CU Version.   

Do you know whether there is some Information how this depends?

thx in advance!

 

I know there are articles about EOL, not Updating older Version to newer Version....

We have severall Exchange 2013 on premise Servicers running with older ESET Mail Security  4.5

Due to Newsletter older Products are off cause out of support.

Retrieving Antivirus+Antispam Signatures still works and based on Log detection of dangerrous mails works.

 

Link to comment
Share on other sites

  • Administrators

Do you need to know what CU is required to install EMSX v7?

EMSX 4.5 is really old; its real-time protection doesn't fully support systems newer than Windows Server 2003. In terms of detection, EMSX 6.5 has brought support for LiveGrid, ie. it has a faster response to new threats which was even improved with streamed updates and support for ESET Dynamic Threat Defense, Ransomware shield, Network attack protection, etc. in v7.

Link to comment
Share on other sites

  • 1 month later...
  • ESET Staff
Quote

EMSX 4.5 will have no new Antispam Signatures as of 1. april right?

The antispam engine will be disabled competely. We are already releasing new Mailserver module that disables the antispam engine to prevent more serious errors that could occur after April 1st.

We prepared a KB article with details, you can find it at https://support.eset.com/kb7118/

Quote

Only Anti Malware right?

Yes, anti-malware will work correctly

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...