Jump to content
rpnc

No policy selected... unable to find policies after upgrade fro ERA to ESMC

Recommended Posts

After successfully upgrade from ERA v6.5 to ESMC v7 and then with ESMC advantage upgrade all agents from 6.5 to 7.0.5xx.  All keep working good.

BUT, I lost possibility to manage my previous policies, they just disappear.

I can see name of policy in ESMC -> individual computer -> configuration -> Applied Policies. When I try "Show Details" I get blank settings  with "No policy selected".

When I open ESMC -> Policies I got blank page too, without any policies.

 

What I don't understand or missing?

2019-01-24_ESMC_appliedPolicies.png

2019-01-24_ESMC_polcies .png

Share this post


Link to post
Share on other sites

If you remove “access group filter” which is set to “Tvaika”, does the problem still persist? They are there, but obviously not in the specific access group. 

Edited by MichalJ
correction of mis-spell

Share this post


Link to post
Share on other sites

After remove (click on recyclebin icon) "access group filter" I can see/modify my custom (possible else too) policies.  Looks good so fare.

 

But to understand all this correct I add following example and Q:

My custom policy (EES for win) is assigned to static group 'workstations', see in pict. This is without "Access Group" settings.

If in "Access group" I choose the same static group 'workstations' then again both policies (custom and buil-in) lists are empty.

How work and for what purposes is  "Access group" in this UI? Link on KB or simple explain will be enough .

 

2019-01-25_ESMC_policy_assigned.png.530cca041f50f7cae7713669bd6042e6.png

p.s. and @MichalJ what is "ivanka" ? Is this some mark/name for unknown object?

Share this post


Link to post
Share on other sites
7 hours ago, Marcos said:

Michal meant the access group Tvaika.

Thank You, for explanation.

 

How about ACCESS GROUP, what it is, how to use? Not so intuitive as expected...

Share this post


Link to post
Share on other sites

Access groups are configuring user-access context.

When you create a new user, you define "home group", which is also home access group for a selected user. If you create user with home group "Tvaika" all of his objects (policies / tasks, etc ...) will be located in this group. By default, it´s set to "all", therefore the reason why you need to remove the filter.

In permission sets, you define access to objects (object is in fact anything inside ESMC, including computers, tasks, policies). If you grant read only access for a user to group "Tvaika" and set "policies", they will be able to see them. In your case, you just misunderstood the filter. It´s not "assignment filter" (to which group it is assigned to) but "access rights filter".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×