Jump to content

Start Nod32 v12 in background after booting and without browser message


andi99
 Share

Recommended Posts

Hello!

I just upgraded from Nod32 v8 to the Nod32 2019 edition (v12.0.31). When i boot my PC my browser (firefox) opens automatically and shows the ESET help site. This is nice for the first time, but after a few days this is quite annoying. Can anyone tell me how to disable this "feature"? I did search in the advanced menu, but did not manage to find the correct option to disable it.

Nod32 also pops up to the start screen after booting, I would like to keep it in the background just like it worked with Version 8.

Can anyone help me?

Thanks!

Link to comment
Share on other sites

9 minutes ago, Marcos said:

That shouldn't happen. Try uninstalling v12 and installing it from scratch.

That worked :) Simple as that ! Thank you!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...