Jump to content

Recommended Posts

Hello guys,

We've a lead that is evaluating EFS 7 with ESMC. The problem is that there're still a few Windows Server 2000 that they can't upgrade at this time.

Is there any possibility to use EFS 4.x and Agent 6.x in Windows Server 2000? The idea is to protect and (in second priority) the option to control the system using ESMC.

Thank you.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...