Jump to content

Push Installation Hangs on "In Progress"


Recommended Posts

Hi

I have installed ESET remote administrator and after that i am trying to do a push installation on client systems. The client systems are Windows 7 PCs, the Install Task tab shows IN PROGRESS and more than a day it still shows the same, sometimes i get the error " Could not set up IPC connection to target computer (SC error code 6, GLE error code 53) " but most of the times it stucks at " IN PROGRESS".

On client end I have enabled the file sharing services and also enabled the network discovery but still the problem persists. Client systems can also access IPC through net use \\servername\IPC$

Please help

post-2872-0-61996500-1391097607_thumb.png

Link to post
Share on other sites

Hello Awais,

 

Ususally this kind of issue is related to a permissions issue. Please click here to see corrections for this.

You may also want to double check your firewall settings. You can click here for more information on what may need to be done with all firewalls in your network.

 

WilliamT

Link to post
Share on other sites
  • 4 weeks later...

Hello, 

 

I have the same problem as Awais mentioned and this is what i discovered so far (I installer ERAS today and tried to push install):

1. When I run "Diagnostics of Windows Push Installations" the task results in state "finished" with only one error in log "Remote Registry Opening (ESET Security Product Info): Result Code: 2 (The system cannot find the file specified.)

"

2. When I run "Windows Push Installations" the task hangs on "In progress"

3. On client computer in Event Viewer, every time I run the task "WPI" there is an error "The ESET Remote Installation Service service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly."

4. I started the interactive service and ran the task again but I had the same result.

 

My guess is that the error is related to installer package not being able to run in quiet mode. I also tried to edit the configuration for install packages but there is no option to set an unattended installation or at least I don't know how can I set it up. I'm running out of ideas and I need to install 145 clients first thing next week because old AV expired. Please advise how can I solve this "push issues".

 

Regards,

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...