Jump to content
Ucho1211

New in ESMC, connection error

Recommended Posts

We start to  use ESMC as virual appliance

I set proxy for ESMC too , i add some pc to ESMC console .

Problems 

ESMC (7.0) got error for update

Update modules/Update/Could not connect to server./Failed/System user/system/yes

I set proxy in esmc setting .

 

Client Endpoint SEC (7.0.2) have problem with liveGrid after proxy is set to ESMC 

( befor we use Endpoint with proxy too but for our standard http proxy and livegrid work)

Standart client update work.

 

Did I miss something, 

 

ESMCLiveGridLog.zip

Share this post


Link to post
Share on other sites
Posted (edited)

I would recommend that you contact ESET Technical Support in Slovakia which might be able to help you. But maybe @Marcos will have an idea directly :) 

Edited by MichalJ

Share this post


Link to post
Share on other sites

If you already have a proxy in your network, you can use the existing one. It is not mandatory to install and use ESET HTTP Proxy. If ESET HTTP Proxy connects through an existing proxy, it will work only if the superior proxy doesn't require authentication. Please check the HTTP Proxy logs for possible errors.

Share this post


Link to post
Share on other sites

If you already have a proxy in your network, you can use the existing one.

Och OK i just change proxy to corporation default and its ok for end point client

 

ESMC still error on update "Update modules/Update/Could not connect to server./Failed/System user/system/yes"

Proxy is set correctly in ADVANCED SETTINGS

image.png.11385a9c31c52db3dc3215713cfa4d6a.pngimage.png.fbaa3d00efde49b14726c71440cc4053.png

 

Share this post


Link to post
Share on other sites

I assume that you have the proxy server set up correctly here since no issue is reported with connectivity to the repository. Try restarting the ESMC service (on Windows) or the whole VA to enforce a module update.

image.png

Share this post


Link to post
Share on other sites

HTTP proxy is set 

"Use direct connection if HTTP proxy is not available" is OFF

After restart OK 

any idea why Default proxy client policy do not work ? I try preconfigured "HTTP Proxy Usage" in "ESET Endpoint for Windows"

image.png.9f388d22dc328fb7c7df45f7a29eba2f.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×