Jump to content

Firewall doesn´t allow Remote Desktop via Internet 2


TommyBoy
 Share

Recommended Posts

Hi, I installed a Eset Endpoint Security 5 trial with Automatic  Firewall + my rules, its all ok, but the server is Hungary. Its all ok, filtering, I allow port ranges for Filezilla Server etc.

 

But after half hour disconnedted me the RDP, cant access it from Remote, only the ports what I added... FTP is allow, all is ok.

 

I cant go to rest of world, how can I add these 3389 port add to Firewall?

 

(And Eset why not added automatically when Endpoint Security is, Server 2008 R2 must have RDP access!)

Link to comment
Share on other sites

Hi Tommy,

 

Most firewalls in automatic mode are the same, including ESET

They usually automatically allow all initiated by user outgoing connections, i couldn't see your firewall blocking your outgoing RDP.

 

Have you checked in the rules list to make sure nothing was added ?

 

On your router, just make sure your external port is set to whatever you want to connect on, and your internal port is 3389 and send yourself to the correct IP from there.

 

If you were connected for a half hour, everything should be ok on your end. Are you sure the router didnt flake out on you ? Can you still ping it ?

Don't post the router external IP here.

 

Sorry for your troubles Tommy

Edited by Arakasi
Link to comment
Share on other sites

I may have thought you were connecting from a desktop/laptop to a router, then into the server.

Is this not the case ?

:)

 

If so, and the server has the security....

I would install File Server Security, vs Endpoint security.

 

File Server security already has exclusions set for servers and like RDP ports for terminal server services etc.

Edited by Arakasi
Link to comment
Share on other sites

  • Administrators

Just to make sure, do you have the firewall set to "Automatic mode with exceptions (user-defined rules)" ? In Automatic mode, your rules would be ignored.

Link to comment
Share on other sites

"Automatic mode with exceptions (user-defined rules)"

 

Yes it is, but i forget to port 3389 and Automatic Firewall me disabled yesterday after half hour, and I cant connect :((( The Server is no near, is 200km...

 

 

Why Eset no add automatically port RD 3389, when is it Win Server 2008 R2?? Servers no have monitor, its logically must be Remote Desktop Port to allow... -.-

Edited by TommyBoy
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...