Jump to content

Very slow updates


Recommended Posts

Hello,

1) I use Xubuntu 18.04 LTS X64. From a week or so my daily updates are ultra slow, sometimes I must restart manually the update process.

 

2) I ran Eset SysRescue  CD 1.0.16.0 and had to download about 99 000 KBytes for the database. After 30 minutes, it had only loaded 500 KBytes so I gave up.

 

What is wrong ?

 

Thank you.

Link to comment
Share on other sites

  • Most Valued Members
On 12/21/2018 at 4:29 AM, fidelius2 said:

You are right Marcos. The problem comes from my ISP.

@fidelius2 , Do you disable AppArmor or you run ESET along?

Link to comment
Share on other sites

  • 2 weeks later...
On 12/28/2018 at 8:57 PM, Rami said:

@fidelius2 , Do you disable AppArmor or you run ESET along?

I did not touch to AppArmor, I leave everything as is. The problem solved itself, it was my ISP fault.

Link to comment
Share on other sites

  • Most Valued Members
3 hours ago, fidelius2 said:

I did not touch to AppArmor, I leave everything as is. The problem solved itself, it was my ISP fault.

No it's not related to your question , it's a general question , because Ubuntu do use AppArmor , and ESET and AppArmor are not compatible/conflicts with eachother.

I do use ESET and Ubuntu , but AppArmor keeps blocking it , I thought you've done some kind of workaround to it.

Edited by Rami
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...