Jump to content
pps

Missing Network attack protection from policy

Recommended Posts

Hello,

I just found that in my existing policy the Network attack protection is missing and I can't configure IDS and Botnet protection at all.

(ESET Remote Administrator Server    ESET, spol. s r.o.    6.5.522.0)

PS: If I create a new policy Network attack protection is there.

Screenshots Attached:

image.thumb.png.e6afffbd0c19f03ba8cf3ad0333b6a9b.png

 

image.thumb.png.16155a99e0a64607d32a6a7342d44fc9.png

Edited by pps
edit

Share this post


Link to post
Share on other sites

Is that a view from the "read only" view, or from actually editing the view of the existing policy? What is the version of your configuration support module in your ERA? (located in about)?

Edited by MichalJ

Share this post


Link to post
Share on other sites

Hello,

 

It's from editing the view from an existing policy.

 

 
ESET Remote Administrator (Server), Version 6.5 (6.5.522.0)
ESET Remote Administrator (Web Console), Version 6.5 (6.5.388.0)
Copyright (c) 1992-2017 ESET, spol. s r.o. All Rights Reserved.
Microsoft Windows Server 2016 Standard (64-bit), Version 10.0.14393

License used for module updates of this ERA:
Public ID: ***-***-***
Expires: 203* Dec 3* 14:00:00


Connected Clients: 187
Active Licenses: 1
Installed Components:
 
 
 
 
Update module 1072 (20180813)
Translation support module 1715 (20181029)
Configuration module 1663.13 (20180709)
SysInspector module 1274 (20180918)

 

image.thumb.png.faf46a5d15ff05342a973ffef0c4eaa1.png

 

Thanks,

Peter

Share this post


Link to post
Share on other sites

We are in the process of releasing a newer version of a CE Module. You can try it by switching to prerelease updates in your ERA server settings. Once it gets updated, you can try to check the policy. If the behavior is not changed, please contact ESET Customer care with it. 

 

Share this post


Link to post
Share on other sites

MichalJ  configuration module 1663.15 ressolved the problem :)

Update module 1072 (20180813)
Translation support module 1715 (20181029)
Configuration module 1663.15 (20181129)
SysInspector module 1274 (20180918)

image.thumb.png.9d1324c510f995d7cccafa89fb865a79.png

 

Thanks,

Peter

Share this post


Link to post
Share on other sites

michalJ Now that the problem has ressolved ,Can I reselect the regular updates option or it will rollback the pre-release update?

Share this post


Link to post
Share on other sites
5 hours ago, MichalJ said:

We are in the process of releasing a newer version of a CE Module. You can try it by switching to prerelease updates in your ERA server settings. Once it gets updated, you can try to check the policy. If the behavior is not changed, please contact ESET Customer care with it. 

 

michalJ Now that the problem has ressolved ,Can I reselect the regular updates option or it will rollback the pre-release update?

Share this post


Link to post
Share on other sites
6 hours ago, pps said:

michalJ Now that the problem has ressolved ,Can I reselect the regular updates option or it will rollback the pre-release update?

New module 1663.15 should remain installed even if you change configuration to "release" as it was previously.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×