Jump to content

already deployed agents connecting to new server


ewong
 Share

Recommended Posts

  • Most Valued Members

Hi,

Due to a complete upgrade screw-up, I've had to re-install ESMC (the whole shebang) without uninstalling the client agents/avs.  Is it possible to get those agents to report in automatically?   Doing a directory-synchronize only brings in the system names.  None of the ips are included and thusly can't seem to connect to the clients.

Any help appreciated,

 

Edmund

Link to comment
Share on other sites

  • ESET Staff
2 hours ago, ewong said:

Hi,

Due to a complete upgrade screw-up, I've had to re-install ESMC (the whole shebang) without uninstalling the client agents/avs.  Is it possible to get those agents to report in automatically?   Doing a directory-synchronize only brings in the system names.  None of the ips are included and thusly can't seem to connect to the clients.

Any help appreciated,

 

Edmund

It would be possible in case you have backup-ed certificates used by our previous ESMC. In that case, you have to:

  • Import old CA certificate into new ESMC server
  • in ESMC's server settings, set previously used peer certificate to be used by ESMC.

and it has to be performed in this exact order.

Link to comment
Share on other sites

  • Most Valued Members

Well, I took the hard way.  I uninstalled ESMC and reinstalled it.  I also had to manually install the ESMC agent and the rogue DS one.

Unfortunately, that means I'll need to use GPO to reinstall /upgrade the agents to 7.0.

Edmund

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...