Jump to content

Archived

This topic is now archived and is closed to further replies.

hal

"detect new device" message at every startup

Recommended Posts

After using my DVD drives, each time I start my computer,  I get the message box in the lower right corner of my screen notifying me a "new device detected", referring to my DVD drive.  It usually stops after a few days.  Why does it happen and how do I make it stop now? Running windows 10 pro and nod32 v.11.

Thanks

Share this post


Link to post
Share on other sites

Please post a screen shot of the pop-up notification since it's not clear if it's the automatic device scan feature or Device control which is triggering it.

Share this post


Link to post
Share on other sites

Wouldn't you know it, the phenomenon stopped right after my post.  The pop-up would appear only for a few days, then disappear.  The appearance seemed to be the anomaly, since it had never appeared before.  It appeared after either copying dvd's or creating a dvd in Adobe premiere elements.  Under computer protection in nod32, device control is enabled, although there are no further settings in the sub-menus.  I will have to wait to see if/when it happens again.

Thanks for your response.

hal

Share this post


Link to post
Share on other sites

OK, it's back again; it's typical of the randomness.  Yesterday I copied some files to a DVD.  There were no pop-ups afterwards yesterday.

Today at boot up, the notice appeared.  Enclosed is a screen shot.

Capture.JPG

Share this post


Link to post
Share on other sites

I get that message sometimes hal, always when I've previously used my DVD drive.  I just close the warning down and don't get it again unless I use my DVD drive again.

I think it's actually more of a Windows error than an ESET one. One day it will get fixed so don't worry about it as it doesn't cause any problems.

Share this post


Link to post
Share on other sites

DinGo, I think you're right.  I know it's not fatal, more of a pain in the butt.  I agree that it's probably windows, perhaps the memory not

letting go.  Thanks for the response.

Share this post


Link to post
Share on other sites

Question to anyone with this issue. Is the CD/DVD a USB one?

Share this post


Link to post
Share on other sites

In my case it is an internal drive, sata connection.

Share this post


Link to post
Share on other sites

Do you mean that you check the box to always use the selected option, click "Do not scan" but the pop-up window appears again later though?

Share this post


Link to post
Share on other sites

Marcos, when the window appears, I either just ignore it and it eventually fades, or I may just "X" out of it.  I make no selections or check any boxes.

As I said above, under "computer protection" in nod32, device control is enabled, although there are no further settings in the sub-menus.  That is the only

setting I'm aware of that may be related to this phenomenon, although I'm not sure.

Share this post


Link to post
Share on other sites
On 12/13/2018 at 12:05 AM, itman said:

Question to anyone with this issue. Is the CD/DVD a USB one?

Sorry for the delay itman. In my case it's the same as hal's, an internal sATA DVD drive.

nd.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...