Jump to content
brandobot

SCCM & ESET All In One errors

Recommended Posts

We are working on deploying ESET Endpoint Security/Agent upgrades for all our Windows endpoints. 

On a small handful of machines, I am seeing Error: The extended attributes are inconsistent and "the application was not detected after installation completed.

Where is the log file for Windows endpoints so I can figure out what may be causing this error?

Share this post


Link to post
Share on other sites

Never saw this kind of error. What application reports it? Please post a screen shot for clarification.

Share this post


Link to post
Share on other sites

These errors are from SCCM. Is there somewhere on the local client that has the install logs so I can track down what may have happened?image.png.5dbc4be22a33b30afa15c7ef9cdb7ec7.png

Share this post


Link to post
Share on other sites

When all-in-one installer is executed by user, logs are stored in temporary directory: %temp%\eset\. It might differ for SCCM -> I would recommend to check temporary directories for folder eset. If found, it should contain logs of installer itself, and possibly also full verbosity msiexec logs for each installed component.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×