Jump to content

Archived

This topic is now archived and is closed to further replies.

Omni

ESET Secure Authentication installed using GPO not visible in ESET Admin Console

Recommended Posts

ESET Secure Authentication installed on clients using GPO is not visible in ESET Admin Console. We are using version 2.7.32.

If it is installed locally, it is visible in the Admin Console.

Can someone help? Thanks in advance.

Share this post


Link to post
Share on other sites

Hello @Omni 

Just few questions: 

  1. By "Admin Console" you mean ESET Remote Administrator / ESET Securiy Management Center ? 
  2. If you install the application using "Software install task", does it correctly appear in the "Admin console" ?
  3. When installed via GPO, does the "ESET Secure Authentication" appear in "installed programs" on the target Windows Machine? 

Share this post


Link to post
Share on other sites
11 hours ago, Omni said:

ESET Secure Authentication installed on clients using GPO is not visible in ESET Admin Console. We are using version 2.7.32.

If it is installed locally, it is visible in the Admin Console.

Can someone help? Thanks in advance.

ESMC reports only applications installed for all users on system, not applications available for specific user. Could you verify that your GPO deployment installs this application for all users? It is mostly configurable using parameter ALLUSERS for msi package installation.

Share this post


Link to post
Share on other sites

Hi @MichalJ & @MartinK

Thank you for the quick reply.

@MartinK was spot on - the problem occurred as the application had not been installed for all users. Issue resolved.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...