Jump to content

Firewall wont allow local computers to access each other


Recommended Posts

I have a couple of services running on my desktop computer, which I can access via the web browser on my local network.  With the firewall enabled, I am not able to access the web interface from my other computers on the network.  I know I can use "Interactive mode" but I dont want to have to set every rule.  I never had this issue with the Windows Firewall.   How can I add my local network computers to my "Trusted Zone" so they can access everything?

Link to comment
Share on other sites

  • Administrators

When a new network is detected, the firewall asks you if it's a public network or home/work network. Sharing in the network will be disabled if you choose public network.

Please open the rule and zone editor and make sure the local subnet is in the trusted zone or add it to TZ manually.

Link to comment
Share on other sites

I chose "Home" when that screen popped up.

Here is what I have under Rules & Zones.

 

Zone setup

 

Name: Trusted Zone

 

Remote computer address setup

Address: 127.0.0.1

Subnet: 192.168.1.0/255.255.255.0

IPv6 address:: 1

IPv6 subnet: fe80::/ 64

Link to comment
Share on other sites

  • Administrators

Make sure no IP address from the TZ is listed in the temporary IP address blacklist (Setup -> Network -> View temporary IP address blacklist). If that's not the case, continue as follows:

- enable logging of blocked connections in the IDS setup

- clear the firewall log

- reproduce the problem

- disable logging

- post your firewall log records here.

Link to comment
Share on other sites

  • 2 weeks later...

Make sure no IP address from the TZ is listed in the temporary IP address blacklist (Setup -> Network -> View temporary IP address blacklist). If that's not the case, continue as follows:

- enable logging of blocked connections in the IDS setup

- clear the firewall log

- reproduce the problem

- disable logging

- post your firewall log records here.

 

Hello. I was out of town.  I tried out your suggestion and indeed some of my LAN IP addresses are showing up in the log, including the specific one I am trying to connect to.  I have several devices on my home LAN, 6 to be exact.  I want all of these to be able to access my desktop computer.
 
What baffles me is that I never had this problem until installing ESET SS.   ESET should be smart enough to know that my home LAN IP addresses are "safe" and in my trusted zone.
 
Maybe something didnt get configured right when I installed?   How can I resolve this?
 
Thank you.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...