Jump to content

Archived

This topic is now archived and is closed to further replies.

cmarotta

Protocol Filtering Warning ... make it stop

Recommended Posts

Any update if this is fixed yet?

 

To add some thoughts to that thread, the GUI descriptions and documentation are using some buzz words to scare Enterprise admins. Personally, I don't like the idea of any application anywhere doing any "Filtering" of communication traffic. We spend a lot of $$$ on expensive hardware and Network Engineer salaries to do all the "filtering" control we need. So when I see an application that gives me the option to "Block encrypted communication utilizing the obsolete protocol SSL v2"  , that's sounds a lot like software firewall to me... and I don't want it. It's likely to cause more headaches blocking things mistakenly than actually protecting our infrastructure.  

We use this on Servers exclusively , no desktops. It's also very unsettling to my clients when they see any kind of false warning that they're not protected. It leads to conversations I don't want to waste time having. So globally turning this warning off via Policy or what have you is essential. 


 

Share this post


Link to post
Share on other sites

First of all, you have posted in the ESET NOD32 Antivirus (consumer) forum. I assume you use ESET File Security on servers, could you confirm?

If you want to keep protocol filtering disabled, you can disable the appropriate status in the Application statuses setup.

Share this post


Link to post
Share on other sites

I want to disable the warnings for any feature I purposefully disable  in Security MGMT Center via Policy ... particularly "Protocol Filtering." The thread mentioned there was a feature request in for this but that was several months ago. 

 

Share this post


Link to post
Share on other sites

It's possible to disable it directly in the EFSW advanced setup. Approximately in a month it will be possible to disable it via a policy from ESMC as well.

Share this post


Link to post
Share on other sites

So until then i have to login to 1147 Windows servers manually and turn that off?   

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...