Jump to content

Enpoint AV 7.0.2091.0 Wrong Language


Barnettd
 Share

Recommended Posts

When downloading the file below from the US site the reported language is Bulgarian. This causes issues when attempting to deploy with GPO, or when installing/removing since it is in a different language. However, once installed, the interface is in English.

Filename: eea_nt64.msi | File size: 133 Mi | Version: 7.0.2091.0

Any way to fix?

 

 

Link to comment
Share on other sites

This is on win 7, but have it set as US. If no one else has had issues, maybe it's something on our side. To be able to deploy the package I had to use the "Ignore language when deploying this package" option.

image.png.4ed247cfbd13e9a2b8d60b75577f32de.png

Here is what the msi info looks like:

image.png.5d03b056c8f8cddf48eaf85b6a6fbe72.png

Link to comment
Share on other sites

  • Most Valued Members

I too also have an issue with this.  Downloaded the universal language AV 7, and when I created the new GPO, it shows "Bulgarian".

The MSI I downloaded was from the business one.

esetinfo.png

esetinfo2.png

Link to comment
Share on other sites

  • Administrators

I'm not sure if multi-lingual installers can show something else as language than the first supported language in the alphabetical order. Selecting to ignore the language option should do the trick.

Link to comment
Share on other sites

  • Most Valued Members
19 minutes ago, Marcos said:

I'm not sure if multi-lingual installers can show something else as language than the first supported language in the alphabetical order. Selecting to ignore the language option should do the trick.

That's the thing.  It's using the 2nd supported language and not the first (which is English).  Ignoring the language option does the trick (as well as  removing all the other languages in the MSI with a msi editor (ORCA) ) 

 

 

Link to comment
Share on other sites

Yes, ignoring the language does allow deploying via GPO, however when installing or removing manually the language is in Bulgarian, which can be confusing.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...