Jump to content

Banking Protection Just Stopped ...


Recommended Posts

Is this something that just happened recently??

Last week I was using this feature just fine. Never had a problem with ESET banking. I have not made any computer changes. No updates, no new software, no new Windows updates, nothing. 0 changes to the system. All is fine and running as it should be. Banking always worked. Now when I type in any Canadian banking website that I open doesn't work anymore (auto-direct) or auto-detect with ESET Internet Security 12.0.27.0 

This was always working fine for me. Just checked my bank last week. I test in Google all major Canadian Banks, and none of them work, (all Canadian banking sites) but when I type in Google Bank of America or Wells Fargo to test a different bank ... it works. What happened?? Did something get changed in ESET over the weekend? New modules or new website coding? It just stopped working last week. I can still get it open manually via ESET > Banking and Protection. Then I get the green sandbox window of my default browser (firefox) but I still have to type the url manually. Until last week I have never had a problem with this.

Tried all my browsers. Edge, Firefox and Chrome. All with 0 extensions. Just stopped working. And I know it not a browser issue or computer issue because if I type Bank of America or Wells Fargo it works in all 3 browsers just fine. This happen to all Canadian banking website. Just stopped working.

Error with modules? This problem just started. I tried all the troubleshooting steps, before posting. Such as disable banking, reboot computer, enable, clear sites, and everything. Did not fix the problem. I do not think ESET is corrupted because everything else works.

Suggestions? Thanks.

Edited by heyyahblah
Link to comment
Share on other sites

  • Administrators

I've tried to log in at Bank of Montreal's site and I was prompted to open the website in a secure browser.

Please provide a complete url of a bank's login page that doesn't open in a secure browser for you.

Link to comment
Share on other sites

  • Administrators
55 minutes ago, Marcos said:

Don't know what you mean by "IB Pages?" None of the links you posted will cause Eset BP&P to launch or prompt to launch on my PC either.

Also, like the OP stated, both Bank of America and Wells Fargo do launch Eset BP&P.

Link to comment
Share on other sites

Hello again, yes ... all links that @itman and @Marcos posted the links do not work. When I click on any of them they open up in a regular browser window or new tab.

If you click any of these links like on the American sites:

https://www.bankofamerica.com/

https://www.wellsfargo.com/

I am prompted to open the website in a secure browser. All of my banking websites worked fine last week as I was doing the banking then. As I mentioned. No Windows 10 updates have been installed. No new hardware or software has been installed or modified. No viruses or malware (I have done full scans). ESET IS has been working normally. Just noticed yesterday when I tried to do online banking. I thought it was just my bank that was targeted but any banking Canadian website I do not get a prompt to open the website in a secure browser. I have to do it manually via ESET now. I can post the links of sites, and they have stopped working for me. Same links as @itman posted but I can add more.

https://www.cibc.com/en/personal-banking.html

https://www.scotiabank.com/ca/en/0,,2,00.html

https://www.td.com/ca/en/personal-banking/

https://www.rbcroyalbank.com/personal.html

https://online.citi.com/US/login.do

All of these websites prompted before and now it just stopped.

 

 

ESET.png

ESET2.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...