Jump to content

Missing Alerts on AMTSO Desktop Tests


Recommended Posts

Win 10 Home x(64) 1803, Eset IS 12.0.27, IE11.

Not receiving Eset alerts on both eicar tests plus cloudcar test. Other tests do produce an Eset alert. Note: did not run the compressed malware tests.

Eset did block the downloads however as evidenced by entries in both the detection log and quarantine files.

Link to comment
Share on other sites

  • Most Valued Members

Bizarre , alerts showing properly on ESSP with the same windows setup.

Tested with IE11, EDGE, Firefox and all working ok

Maybe just isolated issue with EIS ??

Link to comment
Share on other sites

I ran a few other eicar test downloads on other web sites just to verify that it wasn't something to do with the AMTSO site downloads. Same result - no alerts from Eset.

Link to comment
Share on other sites

  • Most Valued Members
X5O!P%@AP[4\PZX54(P^)7CC)7}$EICAR-STANDARD-ANTIVIRUS-TEST-FILE!$H+H*

When you paste this into notepad and then you try to save it , also ESET doesn't detect it? , if yes then there is something wrong.

ESET Linux do detect it and remove it.

Edited by Rami
Link to comment
Share on other sites

3 hours ago, Rami said:

When you paste this into notepad and then you try to save it , also ESET doesn't detect it?

Eset's blocking/removal is fine. It is just not alerting that it did so. Previously, all eicar detections resulted in an Eset popup alert.

I also noticed in the last day or so, I am no longer getting an Eset popup notification when signature updating has occurred.

I am going to reinstall IS 12.0.27 and see if that resolves these issues. -EDIT- I might hold off on this since a NOD32 user just posted he is having issues imported his prior exported settings. I have "tons" of customized settings I don't want to lose.

Edited by itman
Link to comment
Share on other sites

@Marcos , I found the issue. Somehow "minimum verbosity of events to display" got set to the Error level versus Diagnostic. I honestly don't recall fooling around with that setting.

Link to comment
Share on other sites

  • Most Valued Members
13 minutes ago, itman said:

@Marcos , I found the issue. Somehow "minimum verbosity of events to display" got set to the Error level versus Diagnostic. I honestly don't recall fooling around with that setting.

 "Informative" is the default setting and should display the alerts :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...