Jump to content

unable to uninstall era agent


petersonal
 Share

Recommended Posts

Dear all!

I am tring to uninstall an ESET Remote Admin Agent ver 6.3. I tried nod av remover, eset uninstaller, uninstall from ERAS server, from client site no success. From client side if i start uninstalling, or installing no matter, it keeps asking for Agent_x64.msi installation package. From support.eset.com from the  6.3 section i downloaded the agent both x64 and x86 none worked getting a "not valid installation package" messeage. This is a remote pc, booting from safe mode is not an option. Edit: i also tried creating a full installation package from ERAS server, and start to install, still bumping to the agent.msi error

Please give me an idea, how to proceed. 

Thank you

Edited by petersonal
Link to comment
Share on other sites

  • Administrators

Remote admin tools have an option to re-establish connection after booting to safe mode where you could run the ESET Uninstall tool to remove the era agent completely. Wouldn't that be an option? Then you could install the latest version of the ESMC agent from scratch.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...