Jump to content

Failed, ESET_VER_IS_EMPTY


mipsa
 Share

Recommended Posts

Hello,

 

we are business user and using Eset Remote Administrator (version 5.1.34) in combination with Eset Endpoint Antivirus clients (version 5.0.2126.0).

We noticed that server could not update virus signature database, it's stuck on version 9295. Update server is set to ''Choose automatically''.

Clients whose policy is configured to update virus sig. database directly from Internet are updating without problem.

 

Same problem occurred last week, miraculously reboot of server solved the problem but today it wasn't a case.

Did someone had a similar problem? Every help appreciated.

 

Regards.

post-2775-0-36531200-1389966611_thumb.jpg

post-2775-0-36899300-1389966621_thumb.jpg

Link to comment
Share on other sites

Yes, I tried also hitting "Update now" 5 times or more but without result.

 

I left the problem unresolved over a weekend (for 3 days).

Today I came to work, checked the Update status, it seems that problem is solved by itself. Very interesting...

 

post-2775-0-71193500-1390224751_thumb.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...