Jump to content

Recommended Posts

Hello!

I booted my computer today and noticed that EAV did not start. Then i tried to fint antivirus .exe file to run it manually. Coulnt find it. Searched from "This PC" for "ESET". Found some folders and files but not the actual .exe . There was no folder under program files but in a folder called Appdata or something. Well ok, next step was to download the installer once more but it said that i have newest version installed...Then tried to uninstall antivirus all together but then it didnt let me to uninstall. It said "service eset service ekrn could not be installed verify that you have sufficient privileges to remove system services"  something. The thing is the only file from ESET i have in my computer is downloaded installer. I just cant figure it out. Suspectin some kind of malware or virus is making it even worse. Hope you guys can help me

 

 

Edited by hattje
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...